Follow Us:

最新のワードプレス(WordPress 4.4) の動く環境について

  •  更新日:

最新のマイナーバージョンアップのワードプレスが公開されました。最新のワードプレス(WordPress 4.4)が動作する環境を公式サイトより情報を転載いたします

wp4-4

推奨環境

PHP 5.6 以上
MySQL 5.6 以上
mod_rewrite Apache モジュール(パーマリンクの設定で使用されます)

とかなり最新のバージョンが必要なようです。弊社では5.6のPHPかなり仕様が変わっておりますので、プラグインやテーマでエラーやstrict standardsがかなり出るのではないかと考えています。5.4でも良いかなと考えます。

最低必要環境

PHP 5.2.4+ 以上
MySQL 5.0+ 以上
となっています。ただ、これらのPHPとMysqlのバージョンには脆弱性が残っている場合もあり、セキュリティーには注意する必要がございます。

ワードプレスの修正のご依頼、環境構築のご依頼はワードプレスドクターへ。私たちの


関連タグ:

Wordpress ワードプレス ドクターBlog タグ一覧

© 2015-16. «WP Doctorワードプレスドクター». All right reserved.